[1.5] Doesn't run [DUP]

Duplicates of reported bugs.

Moderators: SMC Team, MVP

[1.5] Doesn't run [DUP]

Postby Tyrion » 21 Jun 2008 17:03


I just downloaded the new 1.5 version (my first time) and it keeps crashing. I don't even get to menu, it jus crashes after 2 seconds with the general WinXp error.

Can someone help?



[1.5] Doesn't run

Postby sith » 23 Jun 2008 08:08

Windows XP Home Edition SP3

Installed SMC 1.5 as user with administrative rights("USER1") using runas command under non-privilleged(USER2) login. Tried to run game as non-privilleged user("USER2") and always get "Microsoft C RunTime Error ". Runas command(as USER1) gives me fully functional game and everything is OK.

Tried to reinstall game.
I have added USER2 to Administrators group, uninstalled SMC 1.5 and... have got the same "C RunTime Error". Runas as USER1 gives me fully functional game.

How can I install it for all users of the machine? What registry and file operations that require administrator's rights are in the game?
Furball brown
Furball brown
Posts: 1
Joined: 23 Jun 2008 07:48

Return to Duplicate

Who is online

Users browsing this forum: No registered users and 1 guest